Go to the Main Page Register Calendar Members List Team Members Search Frequently Asked Questions
Oficjalne Forum Blood Wars » Różne » Misz-Masz » Firefox - niezabezpieczone połączenie a autouzupełnianie haseł » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page Firefox - niezabezpieczone połączenie a autouzupełnianie haseł 5 Votes - Average Rating: 10.005 Votes - Average Rating: 10.005 Votes - Average Rating: 10.005 Votes - Average Rating: 10.005 Votes - Average Rating: 10.00
Author
Post « Previous Thread | Next Thread »
Buc
Operator serwerów Moria i pralki automatycznej


images/avatars/avatar-24020.jpg

Registration Date: 18-12-2006
Posts: 12,792
Klan: BW Team
Rasa w grze: Władca Zwierząt
Kraina: Moria; Moria IV; Moria VI; Moria VII; Moria S
Skąd: Województwo łódzkie

Firefox - niezabezpieczone połączenie a autouzupełnianie haseł Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Cześć,

zwracam się do Was z prośbą o pomoc.

Od jakiegoś czasu przeglądarka Mozilla Firefox przestała uzupełniać loginy i hasła do stron, które nie mają zabezpieczonego połączenia. Jest to szczególnie uciążliwe przy logowaniu się do Blood Wars. Szukałem w Internecie i nie znalazłem odpowiedzi. Włączyłem stronę about :config, ale przyznam, że nie wiem jakiej wartości mam szukać. Czy może ktoś z Was ma wiedzę, jak ustawić przeglądarkę by funkcjonowała tak jak dotychczas?

Pozdrawiam,

Trzy Litery.

__________________

Wielki, zły Buc
__________________

Oderint, dum metuant
__________________
,,Dorośli nie zasną bez setki, dzieci bez smoczka, a Buc bez bana"
13-03-2017 11:48 Buc is offline Homepage of Buc Search for Posts by Buc Add Buc to your Buddy List
Ma_Jae_Hoon
Viking


Registration Date: 26-08-2008
Posts: 660
Klan: Czeka2
Kraina: Necropolia V
Skąd: r7

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Mam ten sam problem. Troche to irytujące i chetnie poznam rozwiązanie.

__________________
-----------------------
Audaces fortuna iuvat
-----------------------

r2 - NATIVE
13-03-2017 11:59 Ma_Jae_Hoon is offline Search for Posts by Ma_Jae_Hoon Add Ma_Jae_Hoon to your Buddy List
Riper_Angel
Viking


Registration Date: 21-01-2011
Posts: 628
Kraina: Moria IV

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

może pomoże:

https://www.thesslstore.com/blog/disable...sword-warnings/

szczególnie ta część:
In the Search Box on the about :config page, paste signon.autofillForms.http
Double click the setting to change it to “true,” this will enable autofill.

This post has been edited 1 time(s), it was last edited by Riper_Angel: 13-03-2017 12:08.

13-03-2017 12:07 Riper_Angel is offline Search for Posts by Riper_Angel Add Riper_Angel to your Buddy List
Buc
Operator serwerów Moria i pralki automatycznej


images/avatars/avatar-24020.jpg

Registration Date: 18-12-2006
Posts: 12,792
Klan: BW Team
Rasa w grze: Władca Zwierząt
Kraina: Moria; Moria IV; Moria VI; Moria VII; Moria S
Skąd: Województwo łódzkie

Thread Starter Thread Started by Buc
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Dziękuję, działa!

Wyłączyłem zarówno komunikat o niezabezpieczonym połączeniu jak i auto uzupełnianie formularza - przeglądarka zachowuje się prawidłowo, tak jak wcześniej.

Dziękuję za pomoc, naprawdę jestem wdzięczny.

__________________

Wielki, zły Buc
__________________

Oderint, dum metuant
__________________
,,Dorośli nie zasną bez setki, dzieci bez smoczka, a Buc bez bana"
13-03-2017 12:12 Buc is offline Homepage of Buc Search for Posts by Buc Add Buc to your Buddy List
Regit
Triple Ace


images/avatars/avatar-25618.jpg

Registration Date: 26-11-2008
Posts: 160
Klan: Independent
Kraina: Moria II
Skąd: Z nikąd

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Buc napisał(a)
Dziękuję, działa!

Wyłączyłem zarówno komunikat o niezabezpieczonym połączeniu jak i auto uzupełnianie formularza - przeglądarka zachowuje się prawidłowo, tak jak wcześniej.

Dziękuję za pomoc, naprawdę jestem wdzięczny.


Juz go/ja zbanowales Big Grin rotfl ???


PS: Wybacz musialem xD

Swoja droga tez mi sie to przydalo Smile takze rowniez dziekuje Big Grin

__________________
ID R5:8246

This post has been edited 1 time(s), it was last edited by Regit: 13-03-2017 12:26.

13-03-2017 12:26 Regit is offline Homepage of Regit Search for Posts by Regit Add Regit to your Buddy List AIM Screen Name of Regit: Ezehiel YIM Account Name of Regit: Hellgast View the MSN Profile for Regit
Ma_Jae_Hoon
Viking


Registration Date: 26-08-2008
Posts: 660
Klan: Czeka2
Kraina: Necropolia V
Skąd: r7

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Dziękuję i ja Smile Działa po staremu.

__________________
-----------------------
Audaces fortuna iuvat
-----------------------

r2 - NATIVE
13-03-2017 13:13 Ma_Jae_Hoon is offline Search for Posts by Ma_Jae_Hoon Add Ma_Jae_Hoon to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
Oficjalne Forum Blood Wars » Różne » Misz-Masz » Firefox - niezabezpieczone połączenie a autouzupełnianie haseł

Forum Software: Burning Board 2.3.6, Developed by WoltLab GmbH